“WhatsApp” messenceri “Android” əməliyyat sisteminin köhnə versiyalarını yalnız 2020-ci ilə qədər dəstəkləyəcək.

İKT.lent.az-ın xəbərinə görə, bu barədə “GSMarena” resursu məlumat yayıb.

Hələ 2016-cı ilin fevralında “WhatsApp” nümayəndələri bildiriblər ki, ilin sonuna qədər “Android 2.1” və “Android 2.2”nin dəstəklənməsini dayandırmağı planlaşdırırlar. “Android 2.3.7” versiyasının və daha yuxarı versiyaların sahibləri messencerdən 2020-ci ilin fevralın 1-nə qədər istifadə etmək imkanı əldə edəcəklər. Mütəxəssislər bildirirlər ki, “Android”in köhnə versiyasının istifadəçiləri əlavələrin yeni funksiyalarına çıxış əldə edə bilməyəcəklər.